SOS all of my funds are gone after using Polygon Bridge to ethereum metamask

I tried to use Polygon Bridge to send Dai from my metamask that’s connected to Matic Network and send it back to my Metamask that is connected to Ethereum Network.

However, when I had to confirm the transaction I noticed the high gas fees which is an amount that I don’t have in my metamask. So the transfer is just showing as “Transfer in Progress - Action Required” in Polygon Bridge.

I tried to put the gas fees as low as possible - and then I had to cancel it or “exit” it because the miners most likely would’ve ignored this transaction to be mined because of the very low fee… and now it just says “dropped and replaced” on etherscan.

When I try to track the first transaction from Polygonscan it says that the transaction is transferred from my address from metamask wallet (matic network) to 0x0000000000000000000000000000000000000000 which is obviously not my address for my metamask wallet on ethereum.

Is my money just lost now? Because that is ALL I have in crypto - I would be so sad if they are just lost, because there is no option to reverse the transaction or push any “try again” button. :’(

Please help - I would appreciate a lot. I have tried to submit a ticket and even sign me up but I don’t receive any confirmation mail on this. :-/

Thank you in advance.

1 Like

Hello… also got into a similar transaction issue and now my eth is stuck in the bridge… Have lost my tokens? somebody please help me

Used Polygon Bridge with Metamask to send Matic from Matic Network to Ethereum Network. Destination Etherium Network address =
Transaction status on Polygon = “success”.
Matic never received to Etherium Network wallet.
A few months have passed since transaction.
Can you help to recover funds?

@shubhangi I have a similar problem. My ticket number is #30961 in the support portal. Please help. Thank you so much.


Please ignore the link above. That is a scam/bait link that will empty your wallet. Everyone, please do not click on that. Thx

@shubhangi I have a similar problem. Can you help my ticket 30961. Thank you so much. Best