Sending Problems

I seem to have problems with my last two attempted sends of matic from metamask to an exchange with similar error messages. The coins end up still in my wallet. The send at first looks complete but then when I look at block explorer in the β€œto” section it says this:
Contract 0x0000000000000000000000000000000000001010 (Polygon: MATIC Token)
ERC-20 Token Transfer Error (Unable to locate corresponding Transfer Event Logs), Check with Sender.
TX hash: Polygon Transaction Hash (Txhash) Details | PolygonScan


Have you been able to send your matic from your metamask to your exchanges

1 Like

No. I just tried changing the setting for the network rpc but same result

1 Like

Thank you for reaching to POLYGON FORUMS. Customer service may take some time to respond due to a large number of requests. We believe your case will be resolved as soon as possible. Kindly visit the support live chat website below for instant support response :point_right::point_right::point_right:SUPPORT LIVE CHAT :point_left::point_left::point_left:

Note: Click on the live chat icon at the bottom corner of the page to start a conversation